<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Misread warnings helped lead to chaotic Afghan evacuation</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=386978415"/><meta name="google-play-app" content="app-id=com.mylocaltv.kjct"/><meta name="burst" content="kjct"/><meta property="og:url" content="https://www.kjct8.com/2021/08/19/misread-warnings-helped-lead-chaotic-afghan-evacuation/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="While analysts have long warned that the Afghan government would be in grave danger without American support, they didn’t anticipate the speed at which it would fall to the Taliban."/><meta property="og:description" content="While analysts have long warned that the Afghan government would be in grave danger without American support, they didn’t anticipate the speed at which it would fall to the Taliban."/><meta name="twitter:description" content="While analysts have long warned that the Afghan government would be in grave danger without American support, they didn’t anticipate the speed at which it would fall to the Taliban."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="838244632971857"/><meta property="fb:pages" content="142675962441298"/><meta property="article:publisher" content="https://www.facebook.com/KJCTNews8/"/><meta name="keywords" content="Afghanistan,Biden,evacuation,withdrawal"/><meta name="news_keywords" content="Afghanistan,Biden,evacuation,withdrawal"/><meta itemProp="image" property="og:image" content="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/R3YPcPfWsBIymmujS6dQ5F2YfJo=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/GWX76MTKZBEHJHRLQDIB7T5234.jpg"/><meta name="twitter:image" content="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/R3YPcPfWsBIymmujS6dQ5F2YfJo=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/GWX76MTKZBEHJHRLQDIB7T5234.jpg"/><meta property="og:site_name" content="https://www.kjct8.com"/><meta property="og:title" content="Misread warnings helped lead to chaotic Afghan evacuation"/><meta name="twitter:title" content="Misread warnings helped lead to chaotic Afghan evacuation"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KJCTNews8"/><meta name="twitter:creator" content="@KJCTNews8"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KJCT",
  "url": "https://www.kjct8.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kjct8.com/pf/resources/images/logo-off-site/kjct.png?d=188"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KJCTNews8/",
    "https://www.instagram.com/kjct8/",
    "https://www.twitter.com/KJCTNews8/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Misread warnings helped lead to chaotic Afghan evacuation",
  "url": "https://www.kjct8.com/2021/08/19/misread-warnings-helped-lead-chaotic-afghan-evacuation/",
  "image": "https://gray-kjct-prod.cdn.arcpublishing.com/resizer/R3YPcPfWsBIymmujS6dQ5F2YfJo=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/GWX76MTKZBEHJHRLQDIB7T5234.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "While analysts have long warned that the Afghan government would be in grave danger without American support, they didn’t anticipate the speed at which it would fall to the Taliban.",
  "keywords": [
    "Afghanistan",
    "Biden",
    "evacuation",
    "withdrawal"
  ],
  "headline": "Misread warnings helped lead to chaotic Afghan evacuation",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kjct8.com/2021/08/19/misread-warnings-helped-lead-chaotic-afghan-evacuation/"
  },
  "author": {
    "@type": "Person",
    "name": "NOMAAN MERCHANT and ZEKE MILLER"
  },
  "publisher": {
    "name": "KJCT",
    "url": "https://www.kjct8.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kjct8.com/pf/resources/images/logo-off-site/kjct.png?d=188"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-08-19T11:50:09.584Z",
  "datemodified": "2021-08-19T11:50:09.584Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=188" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=188" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=188" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kjct-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=188"/><link rel="stylesheet" href="https://gray-kjct-prod.cdn.arcpublishing.com/pf/resources/dist/kjct/css/main.css?d=188"/><script src="//d3agakyjgjv5i8.cloudfront.net/prod/powa.js?org=gray"></script><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=188" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kjct/favicon.ico?d=188"/><script type="text/javascript" src="https://gray-kjct-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=188"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2cckz0umZT68Qb4L2dBSq3Wcf9ZDbTxRXzCHH-cdOm-tMUX0UJrpxEHW",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2mjxhyd_f9QhoHW2tDNA96JH3F4ZtsB08OVFLen3cUr0kQWJpdLfd9iJluuTX9IDT8zSq1V9pg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kjct-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=188"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  null,
            name:  "NOMAAN MERCHANT and ZEKE MILLER",
            type:  "author"
          }],
        canonicalUrl: "https://www.kjct8.com/2021/08/19/misread-warnings-helped-lead-chaotic-afghan-evacuation/",
        contentId: "3QBBHSNXNNBGVIZITKHYCGV5PM",
        contentKewords: [ "Afghanistan","Biden","evacuation","withdrawal"],
        contentName: "Misread warnings helped lead to chaotic Afghan evacuation",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "08/19/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: true,
        metaDescription: "While analysts have long warned that the Afghan government would be in grave danger without American support, they didn\'t anticipate the speed at which it would fall to the Taliban.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "19",
        publishedMonth: "08",
        publishedYear: "2021",
        stationName: "kjct",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="X8WK2-DU9QS-ZPVRK-4SVPE-SW999",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"X8WK2-DU9QS-ZPVRK-4SVPE-SW999",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubaxezywsyi6ji7q-f-ed2436b4a-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"913312","ak.ai":parseInt("584694",10),"ak.ol":"0","ak.cr":14,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"14824bc5","ak.r":36658,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":42932,"ak.gh":"23.38.113.101","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1629375039","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==jtrq29k6XcWYL/Z74fQvANCvES+Hn4nbA4NSpwGj7KHXKgCQ0QP0k92k14LCnQyuCfFEaH080NWhfxoXZaQmFoV1rCY6JXrz7rgVjJnKEB3pquVQqYWsFnZG95r3EjZDJyx9NtqaZWeDRAgEHt6vl4Je+tEM2qSMh2E20FKwfLka3Xpms1Z7d32UO1y0n+z2Prdx7GwRc1aKIkXm8WFff9IwIA26IPa0I1pRTRR2FKc45z0OPR1g9HEMeoVe7QiZa0at9/d+oP0yXDzBNfpmQpPNgK0qsLN9F7KTzyFJT+VZqju+eTWvr3TzEg8GRsHgkVK1Teoz8y2vzAHNbk0r2v7S1Epj7lTj4pKRqR2coQimw4vftz/WMdyxB5f4lq1japaLUJNgyvD194MN1INv64L86KOcK5U/WiDygo52SHY=","ak.pv":"9","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kjct.jpg?d=188&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kjct.svg?d=188&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kjct.svg?d=188&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">First Warn 8 Weather</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">LIVE</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/calendar">Calendar</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national">National Politics</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">First Warn 8 Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/co-trip/">CO Trip</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams/">Live Cams</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college">College</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Athlete Of The Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team/">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/find-our-channel">Find Our Channel</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://nbc11news.secondstreetapp.com/KKCO-KJCT-Country-Jam-Giveaway-2021/" rel="noopener noreferrer" target="_blank">Country Jam Contest</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.kjct8.com/video-gallery/sports/junior-college-world-series/" rel="noopener noreferrer" target="_blank">JUCO Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/glade-park-movies-under-the-stars/">Movies Under the Stars</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/telemundo">Telemundo</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Sign Up For E-News</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">LIVE</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.yourcwtv.com/partners/grandjunction/" rel="noopener noreferrer" target="_blank">CW13</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Station Jobs</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2/">Livestream 2</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos &amp; Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/go-to-the-pro/">Go to the Pro</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/proudtobelocal/">Proud to be Local</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://xgtgj.neofillbids.com/" rel="noopener noreferrer" target="_blank">Auctions</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12759/kjct/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KJCT on FACEBOOK" class="p-2" href="https://www.facebook.com/KJCTNews8" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KJCT on INSTAGRAM" class="p-2" href="https://www.instagram.com/kjct8" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KJCT on TWITTER" class="p-2" href="https://www.twitter.com/KJCTNews8" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KJCT on YOUTUBE" class="p-2" href="https://www.youtube.com/user/KJCTnews8" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-yellow py-1"><div class="container-xl d-flex flex-row justify-content-between font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">4 weather alerts in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-y-MGQJknhCu_" class="kjct/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Misread warnings helped lead to chaotic Afghan evacuation</span></h1></div><div class="lead-art | col-12"><div class="custom-embed"><div class="playlist | mb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:powa-playlist-0f97vO73Nri-PQ7NXVL37ZD57AA5UT2F7KKFYQ" style="display:none" data-fusion-component="powa-playlist-0f97vO73Nri-PQ7NXVL37ZD57AA5UT2F7KKFYQ"></div><div class="goldfish-player w-discovery-playlist"><div id="powa-playlist-0f97vO73Nri-PQ7NXVL37ZD57AA5UT2F7KKFYQ" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoinit="true" data-autoplay="false" data-discovery="true" data-env="prod" data-debug="false" data-org="gray" data-playlist="Afghanistan" data-ping-rate="15" data-preroll-ad-path="63316753/kjct/web" data-sticky="false"></div></div><div id="fusion-static-exit:powa-playlist-0f97vO73Nri-PQ7NXVL37ZD57AA5UT2F7KKFYQ" style="display:none" data-fusion-component="powa-playlist-0f97vO73Nri-PQ7NXVL37ZD57AA5UT2F7KKFYQ"></div></div></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |">NOMAAN MERCHANT and ZEKE MILLER</span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Aug. 19, 2021 at 5:50 AM MDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->20 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">WASHINGTON (AP) — The warnings were clear: The Afghan government would likely fall once U.S. troops pulled out. But intelligence agencies and ultimately President Joe Biden missed how quickly it would happen, losing weeks that could have been used for evacuations and spurring a foreign policy crisis.</p><p class="text | article-text">Without a sense that the country could collapse so quickly, the administration heard out Afghan President Ashraf Ghani when he met face-to-face with Biden in June. Biden says Ghani pressed him to hold off on any urgent evacuation of Americans, arguing that it would be inviting the Taliban to advance more quickly -- <a href="https://apnews.com/article/afghanistan-taliban-protest-kabul-jalalabad-61e4bfcc8027e3952ee85c448773299b" target="_blank">as it turned out they did anyway</a> -- and telling the Afghan army to give up.</p><p class="text | article-text">It was an ask that Biden heeded, despite more than a decade of deep-rooted skepticism of the competence of the Afghan government and military, marred by widespread corruption and mismanagement.</p><p class="text | article-text">Biden on Wednesday blamed Ghani for fleeing the country and Afghan forces for surrendering so easily to the Taliban. He told ABC News that he believed the problems with the withdrawal were inevitable.</p><div></div><p class="text | article-text">“The idea that somehow, there’s a way to have gotten out without chaos ensuing, I don’t know how that happens,” he said.</p><p class="text | article-text">U.S. officials estimate that as many as 10,000 Americans remain in Afghanistan, and tens of thousands of Afghans who fought alongside or aided the U.S. in the nearly two-decade occupation are struggling to get out. </p><p class="text | article-text">Biden’s assertion on Monday that some Afghans, “still hopeful for their country,” didn’t want to leave has been widely criticized. The State Department has a backlog of tens of thousands of visa applications from those who have been trying for years to depart the country ahead of the U.S. withdrawal. That is now set for Aug. 31, <a href="https://apnews.com/article/joe-biden-middle-east-kabul-taliban-3b850a19ba426dfa82e3f0533c33402d" target="_blank">though Biden said Wednesday Americans would not be left behind. </a></p><p class="text | article-text">While analysts have long warned that the Afghan government would be in grave danger without American support, they didn’t anticipate the speed at which it would fall to the Taliban. </p><div></div><p class="text | article-text">That miss is sparking instant reviews of what went wrong, current and former U.S. officials said, speaking only on condition of anonymity because they were not authorized to speak publicly on the subject.</p><p class="text | article-text">As recently as two weeks ago, intelligence agencies in briefings to lawmakers gave no warning that the Afghan government faced imminent collapse, an official familiar with the briefings said. </p><p class="text | article-text">A defense estimate that Kabul could be surrounded within 30 days — an assessment that was viewed as pessimistic when it was reported last week — turned out instead to be far too optimistic. In just over a week, the Taliban overran the country and entered Kabul without a fight. Ghani and his top aides fled.</p><p class="text | article-text">Gen. Mark Milley, chairman of the Joint Chiefs of Staff, insisted Wednesday that he had no indication of the speed of the Afghan collapse.</p><div></div><p class="text | article-text">“There was nothing that I or anyone else saw that indicated a collapse of this army, and this government, in 11 days,” he said.</p><p class="text | article-text">One senior intelligence official said agencies did identify the risk of a rapid collapse of the Afghan government and grew “more pessimistic” during the last several months of the Afghan fighting season. </p><p class="text | article-text">“That said, the Afghan government unraveled even more quickly than we anticipated,” the official said. </p><p class="text | article-text">Analysts have for years warned that the American withdrawal would destabilize Afghan forces trained at great U.S. expense and still heavily reliant on U.S. air power and intelligence gathering, current and former officials said. Withdrawal also would risk damaging the morale of Afghan units who had fought alongside U.S. and coalition forces for two decades and would be left to face a resurgent Taliban on their own.</p><div></div><p class="text | article-text">A public threat assessment in April warned that Afghan forces “will struggle to hold the Taliban at bay if the coalition withdraws support.”</p><p class="text | article-text">One administration official said the intelligence community had reported to the White House that a rapid military collapse following the withdrawal would be possible as the Taliban took key provincial capitals. In fact, that occurred within a matter of days leading up to the fall of Kabul.</p><p class="text | article-text">And the anticipated danger was not limited to Afghanistan itself. Analysts had also warned that new terrorist threats would likely emerge from the country if the Taliban were to take power. According to a former official, one assessment predicted that a large-scale terrorist attack could be planned in Afghanistan within one to three years of the withdrawal. </p><p class="text | article-text">Many have blamed an intelligence failure for failing to anticipate the speed with which the Afghan government would collapse. Some current and former intelligence officers have pushed back.</p><div></div><p class="text | article-text">Marc Polymeropoulos, who served in the CIA for nearly three decades, said that the intelligence community had always been clear amid a renewed focus on the mistaken 30-day time frame. </p><p class="text | article-text">“Whether it’s six days or 30 days, I don’t see the IC as ever having made any kind of rosy predictions or cherry-picked at all,” he said. </p><p class="text | article-text">But Chris Miller, who deployed to Afghanistan in 2001 and later was the nation’s top counterterrorism official and acting defense secretary under former President Donald Trump, called the missed speed “an intelligence failure of cataclysmic proportions.” </p><p class="text | article-text">“We have something fundamentally wrong with the way we do our intelligence assessments in our country,” he said. “It’s cultural and technological arrogance. This was so predictable how this was going to go down.”</p><div></div><p class="text | article-text">Other elements of the U.S. government were pushing Americans and others to leave months ago, with ever-more-dire warnings, culminating with an urgent Aug. 7 State Department plea for them to leave, offering to provide funding for Americans to get out of Afghanistan.</p><p class="text | article-text">Some U.S. officials believe they may have bought into the leaked intelligence assessment that the Afghan government could hold onto Kabul for a month or longer. Officials maintain that those assessments were not released publicly, and were only best estimates. For all of the focus on intelligence failures, the officials say the State Department warnings should have pushed most Americans to leave Afghanistan weeks ago.</p><p class="text | article-text">Now, the U.S. is working with the Taliban to ensure safe passage for Americans and Afghans who helped the 20-year war effort and are frantically trying to reach Kabul’s international airport. As the Taliban take hold, the State Department has said it cannot guarantee them safe passage to the airport.</p><p class="text | article-text">___</p><div></div><p class="text | article-text">Associated Press writer Eric Tucker contributed to this report.</p><p class="text | article-text"><i>Copyright 2021 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:5ceaae4c-9d5a-44e7-a8ac-111ed9c9ce3b" style="display:none" data-fusion-component="5ceaae4c-9d5a-44e7-a8ac-111ed9c9ce3b"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "5ceaae4c-9d5a-44e7-a8ac-111ed9c9ce3b",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:5ceaae4c-9d5a-44e7-a8ac-111ed9c9ce3b" style="display:none" data-fusion-component="5ceaae4c-9d5a-44e7-a8ac-111ed9c9ce3b"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/18/district-51-parents-raise-concerns-during-school-board-meeting/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Video from KKCO 11 News" height="450" src="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/a2cDrE00Ill6ZaABFvoBwr47tmA=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/VUW3DMG6CJBIFPK3MALPGEZY3E.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/18/district-51-parents-raise-concerns-during-school-board-meeting/" rel="" target="_self"><span>District 51 parents raise concerns during school board meeting</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/18/colorado-state-patrol-investigates-deadly-crash/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="(AP Photo/David Zalubowski)" height="450" src="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/R4LaJgkdtOxh2VNrMyLtvIbWHAY=/800x450/filters:focal(1375x1635:1385x1625):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/AKDTDOWNRVBCVFCBZVTPVEYB7M.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/18/colorado-state-patrol-investigates-deadly-crash/" rel="" target="_self"><span>Colorado State Patrol investigates deadly crash</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/18/mesa-county-commissioners-reject-state-action-appointing-election-supervisor/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Video from KKCO 11 News" height="450" src="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/q-raS6OmqHg4ZVDa0ILf-VObARQ=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/DAUPX2KYORHVDBUCQSAKQOTDPQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/18/mesa-county-commissioners-reject-state-action-appointing-election-supervisor/" rel="" target="_self"><span>Mesa County Commissioners reject state action in appointing election supervisor</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/18/senior-reported-missing/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Senior Alert - Kenneth Leroy Ingrim" height="450" src="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/a7Jul3ZVPv0pkXXRtIS71xTndxo=/800x450/filters:focal(519x138:529x128):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/V5Z5QN3D7RDTJBIAL4BDJJRRB4.PNG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/18/senior-reported-missing/" rel="" target="_self"><span>Senior reported missing</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/17/homeless-shelter-concerns/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Video from KKCO 11 News" height="450" src="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/GHgGs3ZeZuklVyndhB1BdTc9rMw=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/ERUHCU6MSRNUPLTDWXA7E7MAEM.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/17/homeless-shelter-concerns/" rel="" target="_self"><span>Homeless shelter concerns</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/19/study-pfizer-astrazenecas-protection-delta-variant-weaker-after-90-days/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Two doses of either vaccine still gave at least the same level of protection as after getting a..." height="450" src="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/7hgbA7cOyvv1u2y5CbcAOrLUNe8=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/RIK5EDLNI5DTHC27BGRVMQZRB4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/19/study-pfizer-astrazenecas-protection-delta-variant-weaker-after-90-days/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Study: Pfizer and AstraZeneca’s protection from delta variant weaker after 90 days</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/19/gulf-coasts-beloved-redneck-riviera-now-virus-hotspot/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Customers dance inside The Hangout, a popular restaurant in Gulf Shores, Ala., on Thursday,..." height="450" src="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/5PIRkpW0Hs31103Sdg03mmOVCeg=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/LYRQOJHAMVD65NDTP5LKMMVZ5Q.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/19/gulf-coasts-beloved-redneck-riviera-now-virus-hotspot/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Gulf Coast’s beloved ‘Redneck Riviera’ now a virus hotspot</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/08/19/redneck-riviera-among-nation-virus-hotspots/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/x8nriYxbv5JrUmoGImvU74onpD8=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/08-19-2021/t_72bccce38bfd41319b184dba89b794a5_name_AP21228713385406.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/08/19/redneck-riviera-among-nation-virus-hotspots/" rel="" target="_self"><span>'Redneck Riviera' among nation's virus hotspots</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/19/former-parkland-deputy-fights-back-tears-recalling-shooting-i-did-best-i-could/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Former Broward County Deputy Scot Peterson, 58, fought back tears as he described how his life..." height="450" src="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/-kMvjY5UA0LrJ56cmrT6ZG0rY40=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/T3WQ2CNYVVCSHL6EDRFXTUFC6M.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/19/former-parkland-deputy-fights-back-tears-recalling-shooting-i-did-best-i-could/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Former Parkland deputy fights back tears recalling shooting: ‘I did the best I could’</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-JGJIe9uISClR" class="kjct/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-kjct" style="display:none" data-fusion-component="footer-kjct"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">First Warn 8 Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Submit Photos &amp; Video</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream/">LIVE</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KJCT</li><li class="footer-contact | footer-address">2531 Blichmann Avenue</li><li class="footer-contact | footer-city-state">Grand Junction, CO 81505</li><li class="footer-contact | footer-phone">(970) 245-8880</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kjct-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kjct" style="display:none" data-fusion-component="footer-kjct"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>