<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>No more shame: Billy Porter breaks silence on HIV status</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=386978415"/><meta name="google-play-app" content="app-id=com.mylocaltv.kjct"/><meta name="burst" content="kjct"/><meta property="og:url" content="https://www.kjct8.com/2021/05/19/no-more-shame-billy-porter-breaks-silence-on-hiv-status/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="The 51-year-old Porter, who won an Emmy for his HIV-positive character Pray Tell on the FX series, said the isolation of the pandemic led him to reflect on his secret."/><meta property="og:description" content="The 51-year-old Porter, who won an Emmy for his HIV-positive character Pray Tell on the FX series, said the isolation of the pandemic led him to reflect on his secret."/><meta name="twitter:description" content="The 51-year-old Porter, who won an Emmy for his HIV-positive character Pray Tell on the FX series, said the isolation of the pandemic led him to reflect on his secret."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="838244632971857"/><meta property="fb:pages" content="142675962441298"/><meta property="article:publisher" content="https://www.facebook.com/KJCTNews8/"/><meta name="keywords" content="Billy Porter,HIV-positive,The Hollywood Reporter,diagnosis"/><meta name="news_keywords" content="Billy Porter,HIV-positive,The Hollywood Reporter,diagnosis"/><meta itemProp="image" property="og:image" content="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/bbK-31o76cLWUV0P6CV6Be_bhrQ=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/TSYLYDCDF5EB5OWSSGG7LIFXWY.JPG"/><meta name="twitter:image" content="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/bbK-31o76cLWUV0P6CV6Be_bhrQ=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/TSYLYDCDF5EB5OWSSGG7LIFXWY.JPG"/><meta property="og:site_name" content="https://www.kjct8.com"/><meta property="og:title" content="No more shame: Billy Porter breaks silence on HIV status"/><meta name="twitter:title" content="No more shame: Billy Porter breaks silence on HIV status"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KJCTNews8"/><meta name="twitter:creator" content="@KJCTNews8"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KJCT",
  "url": "https://www.kjct8.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kjct8.com/pf/resources/images/logo-off-site/kjct.png?d=148"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KJCTNews8/",
    "https://www.instagram.com/kjct8/",
    "https://www.twitter.com/KJCTNews8/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "No more shame: Billy Porter breaks silence on HIV status",
  "url": "https://www.kjct8.com/2021/05/19/no-more-shame-billy-porter-breaks-silence-on-hiv-status/",
  "image": "https://gray-kjct-prod.cdn.arcpublishing.com/resizer/bbK-31o76cLWUV0P6CV6Be_bhrQ=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/TSYLYDCDF5EB5OWSSGG7LIFXWY.JPG",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "The 51-year-old Porter, who won an Emmy for his HIV-positive character Pray Tell on the FX series, said the isolation of the pandemic led him to reflect on his secret.",
  "keywords": [
    "Billy Porter",
    "HIV-positive",
    "The Hollywood Reporter",
    "diagnosis"
  ],
  "headline": "No more shame: Billy Porter breaks silence on HIV status",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kjct8.com/2021/05/19/no-more-shame-billy-porter-breaks-silence-on-hiv-status/"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "name": "KJCT",
    "url": "https://www.kjct8.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kjct8.com/pf/resources/images/logo-off-site/kjct.png?d=148"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-05-19T17:13:18.599Z",
  "datemodified": "2021-05-19T17:13:16.756Z"
}</script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=148" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=148" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=148" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kjct-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=148"/><link rel="stylesheet" href="https://gray-kjct-prod.cdn.arcpublishing.com/pf/resources/dist/kjct/css/main.css?d=148"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=148" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kjct/favicon.ico?d=148"/><script type="text/javascript" src="https://gray-kjct-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=148"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2cckz0umZT68Qb4L2dBSq3Wcf9ZDbTxRXzCHH-cdOm-tMUX0UJrpxEHW",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2mjxhyd_f9QhoHW2tDNA96JH3F4ZtsB08OVFLen3cUr0kQWJpdLfd9iJluuTX9IDT8zSq1V9pg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kjct-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=148"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  "associated-press",
            name:  "Associated Press",
            type:  "author"
          }],
        canonicalUrl: "https://www.kjct8.com/2021/05/19/no-more-shame-billy-porter-breaks-silence-on-hiv-status/",
        contentId: "YRQO7I3GDBG3VA7N7JUG44I5ZU",
        contentKewords: [ "Billy Porter","HIV-positive","The Hollywood Reporter","diagnosis"],
        contentName: "No more shame: Billy Porter breaks silence on HIV status",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "05/19/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: false,
        metaDescription: "The 51-year-old Porter, who won an Emmy for his HIV-positive character Pray Tell on the FX series, said the isolation of the pandemic led him to reflect on his secret.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "19",
        publishedMonth: "05",
        publishedYear: "2021",
        stationName: "kjct",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-104353ec-a0fa-4bb2-9b3e-c10f5dc9c43d","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="X8WK2-DU9QS-ZPVRK-4SVPE-SW999",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"X8WK2-DU9QS-ZPVRK-4SVPE-SW999",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjz4yffjfpa-f-55647750d-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"913312","ak.ai":parseInt("584694",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1fd7ed98","ak.r":40758,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":37722,"ak.gh":"104.78.78.30","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1621444958","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==xHXs6Vk0/goEr+sau7GUURbni3ySySRzrZ+sCGuISJPLQq80ugZo4wt6HxDgT/Uxb/w9QMNJ80Ntl7E88DBk6zkMzqe4tONdbM3r4084SN1m/Ue7TB7yoo30NNz3uZKf7iwaxqla+lkKDVaKxco3nfWzFJTEb97iKwLtXDkNKmjO4mfrf/zddOu3DeT/WRYkH4vQn65LszAzLP5qmTXGANVI5YdyVeUYbin2tI08L6rYikJRYcHCxuWnpwDCOeKpGF6PspR52malbopMKRpbLJNJweUl51MEa8eAWhj8zeDQQmpq6R+THOykZZqIe3TO33JWf9mXEhqR5gZpdFf1FWTbx/uCzMjlgI2lELgPw9aANxUcmYm+5mvODQKY6MEaBckFrEnl0urpkyf+poaGAgO+sFOLyu3AsidKhAwzf8I=","ak.pv":"9","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kjct.jpg?d=148&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kjct.svg?d=148&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kjct.svg?d=148&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">First Warn 8 Weather</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">LIVE</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/calendar">Calendar</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national">National Politics</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">First Warn 8 Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/co-trip/">CO Trip</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams/">Live Cams</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college">College</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Athlete Of The Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team/">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/find-our-channel">Find Our Channel</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/telemundo">Telemundo</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Sign Up For E-News</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">LIVE</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.yourcwtv.com/partners/grandjunction/">CW13</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://gray.tv/careers#currentopenings">Station Jobs</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2/">Livestream 2</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos &amp; Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/go-to-the-pro/">Go to the Pro</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/proudtobelocal/">Proud to be Local</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://xgtgj.neofillbids.com/">Auctions</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12759/kjct/vod">Latest Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KJCT on FACEBOOK" class="p-2" href="https://www.facebook.com/KJCTNews8" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KJCT on INSTAGRAM" class="p-2" href="https://www.instagram.com/kjct8" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KJCT on TWITTER" class="p-2" href="https://www.twitter.com/KJCTNews8" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KJCT on YOUTUBE" class="p-2" href="https://www.youtube.com/user/KJCTnews8" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-yellow py-1"><div class="container-xl d-flex flex-row justify-content-between font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">2 weather alerts in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-KBqCPtGEZ6MY" class="kjct/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>No more shame: Billy Porter breaks silence on HIV status</span></h1></div><div class="lead-art | col-12"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Billy Porter, 51, who won an Emmy for his HIV-positive character Pray Tell on the FX series,..." height="675" src="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/ERg5t58PTvigw_N3s6Y9dK-cfUs=/1200x675/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/TSYLYDCDF5EB5OWSSGG7LIFXWY.JPG" width="1200"/></div><figcaption class="figure-caption">Billy Porter, 51, who won an Emmy for his HIV-positive character Pray Tell on the FX series, said the isolation of the pandemic led him to reflect on his secret.<span class="ml-2">(Source: Pool, CNN)</span></figcaption></figure></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/associated-press/">Associated Press</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->May. 19, 2021 at 11:13 AM MDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->9 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">NEW YORK (AP) — Billy Porter has broken his silence over his HIV diagnosis, saying he told nearly no one for 14 years out of shame and fear of retaliation and marginalization in his industry.</p><p class="text | article-text">“The truth is the healing. And I hope this frees me. I hope this frees me so that I can experience real, unadulterated joy, so that I can experience peace, so that I can experience intimacy, so that I can have sex without shame. This is for me,” the award-winning “Pose” star&nbsp;<a href="https://www.hollywoodreporter.com/news/general-news/billy-porter-hiv-positive-diagnosis-1234954742/">told The Hollywood Reporter in an interview published Wednesday</a>.</p><div data-oembed-type="twitter" class="oembed | article-oembed w-100 oembed-twitter d-flex justify-content-center"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">My truth. In my time. Thank you <a href="https://twitter.com/THR?ref_src=twsrc%5Etfw">@THR</a>. <a href="https://t.co/QWLe8jfdrc">https://t.co/QWLe8jfdrc</a></p>&mdash; Billy Porter (@theebillyporter) <a href="https://twitter.com/theebillyporter/status/1395013521038004233?ref_src=twsrc%5Etfw">May 19, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><p class="text | article-text">The 51-year-old Porter, who won an Emmy for his HIV-positive character Pray Tell on the FX series, said the isolation of the pandemic led him to reflect on his secret, kept from his mother and those involved with his ballroom drama set in New York at the height of the AIDS crisis in the ’80s.</p><p class="text | article-text">Telling his mother was the most difficult. Having grown up in the Pentecostal church, in an intensely religious family, the stage and screen star said the shame of being queer was compounded by his HIV status.</p><div></div><p class="text | article-text">“She said, ‘You’ve been carrying this around for 14 years? Don’t ever do this again. I’m your mother, I love you no matter what. And I know I didn’t understand how to do that early on, but it’s been decades now,’” Porter recalled.</p><p class="text | article-text">He said he’s now the “healthiest I’ve ever been.”</p><p class="text | article-text">Porter called 2007, the year he was diagnosed, the worst year of his life. In addition to his HIV status, he was diagnosed with Type 2 diabetes that year, and he signed bankruptcy papers.</p><p class="text | article-text">“I survived so that I could tell the story. That’s what I’m here for,” he said. “I’m the vessel, and emotionally that was sufficient — until it wasn’t. Until I got married (in 2017). Now I’m trying to have a family; now it’s not just me. It’s time to grow up and move on because shame is destructive — and if not dealt with, it can destroy everything in its path.”</p><div></div><p class="text | article-text">The LGBTQ watchdog group GLAAD praised Porter for his candor.</p><p class="text | article-text">“The tremendous levels of stigma facing people living with HIV today can only be broken by icons like Billy Porter showing the world that HIV is not at all a barrier to a healthy and successful life,” said DaShawn Usher, the group’s associate director for communities of color.</p><p class="text | article-text">Porter’s series is in its third season,&nbsp;<a href="https://apnews.com/article/ryan-murphy-entertainment-health-coronavirus-arts-and-entertainment-ef40317442a2f28899e2a243d1769368">the final round for the show</a>. He’s writing a memoir, working on a Netflix documentary about his life and will play a genderless Fairy Godmother this year in a new film take on “Cinderella,”&nbsp;<a href="https://apnews.com/article/entertainment-arts-and-entertainment-048a89149d7f0237e073083a291b6f94">scheduled for release in September</a>&nbsp;on Amazon Prime.</p><p class="text | article-text"><i>Copyright 2021 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:5ceaae4c-9d5a-44e7-a8ac-111ed9c9ce3b" style="display:none" data-fusion-component="5ceaae4c-9d5a-44e7-a8ac-111ed9c9ce3b"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "5ceaae4c-9d5a-44e7-a8ac-111ed9c9ce3b",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:5ceaae4c-9d5a-44e7-a8ac-111ed9c9ce3b" style="display:none" data-fusion-component="5ceaae4c-9d5a-44e7-a8ac-111ed9c9ce3b"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/05/18/car-crashes-during-interstate-police-chase/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/-3yJH2aLzRlHe-ZrQAslxIWIHgM=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/PB37CW6XYJEYXLXIZEF6KMM5UQ.jpeg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/05/18/car-crashes-during-interstate-police-chase/" rel="" target="_self"><span>Car crashes during interstate police chase </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/05/17/one-dead-following-alleged-assault-at-grand-junction-night-club-no-suspect-identified/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/bmCVPFMfsR6XAPyUpAnaB7mbBN0=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/VDLS6YGTLRHC7DY2G4C6B437T4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/05/17/one-dead-following-alleged-assault-at-grand-junction-night-club-no-suspect-identified/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>One dead following alleged assault at Grand Junction night club, no suspect identified </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/05/18/caught-on-camera-bus-driver-slaps-student-over-mask-dispute/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A Colorado bus driver faces charges for apparently slapping a child over a mask dispute." height="450" src="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/wcvUyia3nrjfng6CDQ7UybpvWOQ=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/6L42ND3S7NGERO7NB7E755YEAQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/05/18/caught-on-camera-bus-driver-slaps-student-over-mask-dispute/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Caught on camera: Bus driver slaps student over mask dispute in Colo. </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/05/19/covid-19-variants-on-the-rise-in-younger-children-across-mesa-county/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="These variants are known to spread more easily than the original COVID-19 strain, but it’s not..." height="450" src="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/QIXQc-pLNTZwS7WELk1R1pdOtZE=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/LW6ZKWU5YFBM3PD4ZQCWKQJBYE.bmp" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/05/19/covid-19-variants-on-the-rise-in-younger-children-across-mesa-county/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>COVID-19 variants on the rise in younger children across Mesa County</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/05/18/legacy-gymnastics-academy-wins-state-title-for-35th-consecutive-year/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Legacy Gymnastics Academy" height="450" src="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/j4QrO-sAQrw-sznOCi7RCAkyu98=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/HL4SEI7DSVCCPOAHXMAXT7A42E.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/05/18/legacy-gymnastics-academy-wins-state-title-for-35th-consecutive-year/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Legacy Gymnastics Academy wins State Title for 35th consecutive year</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/05/19/schumer-slams-republicans-over-jan-commission-opposition/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Senate Majority Leader Chuck Schumer rails against the House GOP for their efforts to..." height="450" src="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/6x_-b8-zAVpxf1SU5gweeWitZy4=/800x450/smart/do0bihdskp9dy.cloudfront.net/05-19-2021/t_45bd21bb2c21443385ccb54929ad9035_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/05/19/schumer-slams-republicans-over-jan-commission-opposition/" rel="" target="_self"><span>Schumer slams Republicans over Jan. 6 commission opposition</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/05/19/texas-governor-signs-law-banning-abortions-early-as-6-weeks/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The law signed by Republican Gov. Greg Abbott puts Texas in line with more than a dozen other..." height="450" src="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/trlagggIJWDZBEP9gooIOdF8FVQ=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/GCJGEEBL4ZGBTGRSHXNL5H6MEQ.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/05/19/texas-governor-signs-law-banning-abortions-early-as-6-weeks/" rel="" target="_self"><span>Texas governor signs law banning abortions early as 6 weeks</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/05/19/medicare-for-60-year-olds-not-guaranteed-to-be-a-better-deal/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="FILE - In this April 21, 2021, file photo, President Joe Biden speaks at the White House in..." height="450" src="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/LGlYxtWY9O6tokG2ACPdlFP1kyw=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/7IVGU72QIJC5XNRAXOTTCNHCCA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/05/19/medicare-for-60-year-olds-not-guaranteed-to-be-a-better-deal/" rel="" target="_self"><span>Medicare for 60-year-olds not guaranteed to be a better deal</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/05/19/israeli-airstrikes-kill-6-level-large-family-home-in-gaza/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="An Israeli artillery unit fires toward targets in the Gaza Strip, at the Israeli-Gaza border,..." height="450" src="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/LtdzkrW5mywhU5fxoyGKZfBknhE=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/RZWD4ONYNRAGPIEZJ4VKEBY6MA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/05/19/israeli-airstrikes-kill-6-level-large-family-home-in-gaza/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Israel’s Netanyahu ‘determined’ to continue Gaza operation</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-qJPRAlOechPw" class="kjct/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-kjct" style="display:none" data-fusion-component="footer-kjct"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">First Warn 8 Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us" rel="" target="_self">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content" rel="" target="_self">Submit Photos &amp; Video</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream/" rel="" target="_self">LIVE</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KJCT</li><li class="footer-contact | footer-address">2531 Blichmann Avenue</li><li class="footer-contact | footer-city-state">Grand Junction, CO 81505</li><li class="footer-contact | footer-phone">(970) 245-8880</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener norefferer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kjct-fcc_applications.pdf" rel="noopener norefferer" target="_blank">FCC Applications</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kjct" style="display:none" data-fusion-component="footer-kjct"></div></footer></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article-default-template/default.js?d=148" defer=""></script><script type="application/javascript">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</script></body></html>