<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Tim Scott, only Black GOP senator, set to respond to Biden</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=386978415"/><meta name="google-play-app" content="app-id=com.mylocaltv.kjct"/><meta name="burst" content="kjct"/><meta property="og:url" content="https://www.kjct8.com/2021/04/28/tim-scott-only-black-gop-senator-set-to-respond-to-biden/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Tim Scott, the only Black Republican senator, is often happy to dart past Capitol Hill reporters without saying much. This time, he and the spotlight have found each other."/><meta property="og:description" content="Tim Scott, the only Black Republican senator, is often happy to dart past Capitol Hill reporters without saying much. This time, he and the spotlight have found each other."/><meta name="twitter:description" content="Tim Scott, the only Black Republican senator, is often happy to dart past Capitol Hill reporters without saying much. This time, he and the spotlight have found each other."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="838244632971857"/><meta property="fb:pages" content="142675962441298"/><meta property="article:publisher" content="https://www.facebook.com/KJCTNews8/"/><meta name="keywords" content="Tim Scott,rebuttal,Biden,address to Congress,GOP,only Black GOP senator,Senate"/><meta name="news_keywords" content="Tim Scott,rebuttal,Biden,address to Congress,GOP,only Black GOP senator,Senate"/><meta itemProp="image" property="og:image" content="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/e-TWHwBpvAfC4KIR3CugfSXz_WY=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/IQWQNLUBCZCVXJD6M7B2LGUNEQ.jpg"/><meta name="twitter:image" content="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/e-TWHwBpvAfC4KIR3CugfSXz_WY=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/IQWQNLUBCZCVXJD6M7B2LGUNEQ.jpg"/><meta property="og:site_name" content="https://www.kjct8.com"/><meta property="og:title" content="Tim Scott, only Black GOP senator, set to respond to Biden"/><meta name="twitter:title" content="Tim Scott, only Black GOP senator, set to respond to Biden"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KJCTNews8"/><meta name="twitter:creator" content="@KJCTNews8"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KJCT",
  "url": "https://www.kjct8.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kjct8.com/pf/resources/images/logo-off-site/kjct.png?d=145"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KJCTNews8/",
    "https://www.instagram.com/kjct8/",
    "https://www.twitter.com/KJCTNews8/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Tim Scott, only Black GOP senator, set to respond to Biden",
  "url": "https://www.kjct8.com/2021/04/28/tim-scott-only-black-gop-senator-set-to-respond-to-biden/",
  "image": "https://gray-kjct-prod.cdn.arcpublishing.com/resizer/e-TWHwBpvAfC4KIR3CugfSXz_WY=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/IQWQNLUBCZCVXJD6M7B2LGUNEQ.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Tim Scott, the only Black Republican senator, is often happy to dart past Capitol Hill reporters without saying much. This time, he and the spotlight have found each other.",
  "keywords": [
    "Tim Scott",
    "rebuttal",
    "Biden",
    "address to Congress",
    "GOP",
    "only Black GOP senator",
    "Senate"
  ],
  "headline": "Tim Scott, only Black GOP senator, set to respond to Biden",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kjct8.com/2021/04/28/tim-scott-only-black-gop-senator-set-to-respond-to-biden/"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "name": "KJCT",
    "url": "https://www.kjct8.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kjct8.com/pf/resources/images/logo-off-site/kjct.png?d=145"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-04-28T11:14:08.263Z",
  "datemodified": "2021-04-28T15:11:50.169Z"
}</script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=145" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=145" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=145" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kjct-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=145"/><link rel="stylesheet" href="https://gray-kjct-prod.cdn.arcpublishing.com/pf/resources/dist/kjct/css/main.css?d=145"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=145" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kjct/favicon.ico?d=145"/><script type="text/javascript" src="https://gray-kjct-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=145"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2cckz0umZT68Qb4L2dBSq3Wcf9ZDbTxRXzCHH-cdOm-tMUX0UJrpxEHW",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2mjxhyd_f9QhoHW2tDNA96JH3F4ZtsB08OVFLen3cUr0kQWJpdLfd9iJluuTX9IDT8zSq1V9pg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kjct-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=145"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/politics/national/",
        authors: [ {
            _id:  "associated-press",
            name:  "Associated Press",
            type:  "author"
          }],
        canonicalUrl: "https://www.kjct8.com/2021/04/28/tim-scott-only-black-gop-senator-set-to-respond-to-biden/",
        contentId: "BS5HVN5NSFAH3NSCZGWW7JBO5Q",
        contentKewords: [ "Tim Scott","rebuttal","Biden","address to Congress","GOP","only Black GOP senator","Senate"],
        contentName: "Tim Scott, only Black GOP senator, set to respond to Biden",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "04/28/2021",
        distributorCategory: "staff",
        distributorMode: null,
        distributorName: "gray",
        distributorReferenceId: null,
        distributorSubCategory: null,
        hasVideo: true,
        metaDescription: "Tim Scott, the only Black Republican senator, is often happy to dart past Capitol Hill reporters without saying much. This time, he and the spotlight have found each other.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/politics/national",
          name:  "National Politics",
          path:  "/politics/national"
        },
        publishedDay: "28",
        publishedMonth: "04",
        publishedYear: "2021",
        stationName: "kjct",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powa.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="X8WK2-DU9QS-ZPVRK-4SVPE-SW999",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"X8WK2-DU9QS-ZPVRK-4SVPE-SW999",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubcfyaacayejwbfa-f-d0e0fee88-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"913312","ak.ai":parseInt("584694",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"d5a8626","ak.r":34482,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":53556,"ak.gh":"69.192.0.28","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1619636298","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==lyCoeWkkxbELhOqy32170kEBeHenuyZ232qHHQefHwIFQPt7W4wkf2IZjZa/8OxZEnr+bcWJ5bLak9EMBTBr4nLfvtZKgzZ6p3HfrQjddSDunmGOks0ep8vjqh8tDQI8hXigBtXdwubTzcH23+rZoSvYglS85kTsFyFY2JhMMkFb0xyDMLqIcZdHu2SppBciVJ/lWtooYZlm2HIC3PSx/nIrTC+FFACKLb48T+F7XzR2FrdDEG2yEq9gsYZwFqZPuqv53G+CJPgZbKYDY5a3h+aeo0WA7Zw7/MiOUdqK9NrLD2hBloRH0Qgy8sztb3KViVYtdbGPdlmsur/bAiyT71TECKmDLJcX5S1cQ+AddFH45fo151tFmN/7Gmr5aQdV6XbBSTlFz7ZJDT2BpPT7RfftnPvUazOKDI5vk6drenU=","ak.pv":"9","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kjct.jpg?d=145&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kjct.svg?d=145&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kjct.svg?d=145&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">First Warn 8 Weather</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">LIVE</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/calendar">Calendar</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national">National Politics</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">First Warn 8 Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/co-trip/">CO Trip</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams/">Live Cams</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college">College</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Athlete Of The Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team/">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/find-our-channel">Find Our Channel</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/telemundo">Telemundo</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Sign Up For E-News</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">LIVE</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.yourcwtv.com/partners/grandjunction/">CW13</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://gray.tv/careers#currentopenings">Station Jobs</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2/">Livestream 2</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos &amp; Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/go-to-the-pro/">Go to the Pro</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/proudtobelocal/">Proud to be Local</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://xgtgj.neofillbids.com/">Auctions</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12759/kjct/vod">Latest Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KJCT on FACEBOOK" class="p-2" href="https://www.facebook.com/KJCTNews8" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KJCT on INSTAGRAM" class="p-2" href="https://www.instagram.com/kjct8" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KJCT on TWITTER" class="p-2" href="https://www.twitter.com/KJCTNews8" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KJCT on YOUTUBE" class="p-2" href="https://www.youtube.com/user/KJCTnews8" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-YZGvhjEI9poX" class="kjct/web/politics/national/ arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Tim Scott, only Black GOP senator, set to respond to Biden</span></h1></div><div class="lead-art | col-12"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="FILE - In this June 17, 2020 file photo, Sen. Tim Scott, R-S.C., speaks at a news conference on..." height="675" src="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/PhS3oZ0UOPh2oTK8h7sAMjnJ2vk=/1200x675/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/IQWQNLUBCZCVXJD6M7B2LGUNEQ.jpg" width="1200"/></div><figcaption class="figure-caption">FILE - In this June 17, 2020 file photo, Sen. Tim Scott, R-S.C., speaks at a news conference on Capitol Hill in Washington.<span class="ml-2">(AP Photo/Andrew Harnik, File)</span></figcaption></figure></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/associated-press/">Associated Press</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Apr. 28, 2021 at 5:14 AM MDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->3 hours ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">WASHINGTON (AP) — Tim Scott, the only Black Republican senator, is often happy to dart past Capitol Hill reporters without saying much. This time, he and the spotlight have found each other.</p><p class="text | article-text">Brought up by a single mother who worked backbreaking hours as a nursing assistant, the 55-year-old Scott has spent a decade in Congress representing South Carolina. Now, the lawmaker who combines a willingness to address racial questions with an advocacy of vintage conservative themes such as opportunity and optimism is giving his party’s nationally televised response to President Joe Biden’s Wednesday night address to Congress.</p><p class="text | article-text">Scott also is the lead GOP negotiator as the two parties seek an accord on legislation overhauling police procedures. The issue has long eluded compromise despite national attention fanned by last year’s killing of George Floyd, a Black man, and this month’s conviction of a former Minneapolis police officer in his slaying.</p><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:b9d5db1c-12bd-487b-b540-186168645138" style="display:none" data-fusion-component="b9d5db1c-12bd-487b-b540-186168645138"></div><div class="goldfish-player"><div id="powa-b9d5db1c-12bd-487b-b540-186168645138" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="false" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/kjct/web/politics/national" data-sticky="true" data-uuid="b9d5db1c-12bd-487b-b540-186168645138"></div></div><div id="fusion-static-exit:b9d5db1c-12bd-487b-b540-186168645138" style="display:none" data-fusion-component="b9d5db1c-12bd-487b-b540-186168645138"></div></div></div><div></div><p class="text | article-text">“You figure out who your audience is, you figure out what you want to say and you try and find a way to say it well,” Scott told reporters Tuesday about his speech preparations. “And you lean into who you are.”</p><p class="text | article-text">GOP leaders’ choice of Scott to answer Biden comes at a tense political moment.</p><p class="text | article-text">Demands for social justice are reverberating even as killings of Black people by white police officers continue. Following years of nativist appeals by President Donald Trump and others, out-of-power Republicans are trying to broaden their appeal before 2022 elections that they hope will deliver them control of Congress.</p><p class="text | article-text">Scott, among only 11 Black senators in history, has used riveting Senate speeches to detail his own distressing encounters with the law. He’s described being pulled over 18 times while driving since 2000 and being stopped by a U.S. Capitol security officer who didn’t recognize him as recently as 2019, even though Scott was wearing a senator’s lapel pin.</p><div></div><p class="text | article-text">“While I thank God I have not endured bodily harm, I have, however, felt the pressure applied by the scales of justice when they are slanted,” he said during a 2016 Senate speech. “I have felt the anger, the frustration, the sadness and the humiliation that comes with feeling like you’re being targeted for nothing more than being just yourself.”</p><p class="text | article-text">At the same time, Scott has remained a party loyalist who seldom makes waves and, like many Republicans, often avoided publicly criticizing Trump. Scott voted against removing Trump from office after the then-president’s House impeachment for fomenting the Jan. 6 attack on the Capitol, saying later, “The one person I don’t blame is President Trump.”</p><p class="text | article-text">Scott, from North Charleston, South Carolina, nearly dropped out of high school. He tells of a life-changing turnabout after befriending a businessman who became a mentor and stressed the value of hard work.</p><p class="text | article-text">After graduating college, he entered the insurance and real estate businesses and was elected to the Charleston County Council. He was a co-chairman of the 1996 reelection campaign of Sen. Strom Thurmond, R-S.C., an overt segregationist decades earlier. When Scott was elected to the House in 2010, his closest GOP primary rival was Thurmond’s son Paul.</p><div></div><p class="text | article-text">Then-Gov. Nikki Haley appointed Scott to the Senate in 2013 when Sen. Jim DeMint resigned. Scott was easily elected to complete DeMint’s term in 2014 and to his own six-year term in 2016, and is a favorite for reelection next year.</p><p class="text | article-text">Scott’s background and willingness to discuss racial disparities, a subject infrequently emphasized by the GOP, made him a natural choice for Wednesday’s speech.</p><p class="text | article-text">“I’ve never been stopped from driving while Black. He has multiple times,” said Sen. John Cornyn, R-Texas. “And he’s sort of opened my eyes to some of the lack of trust” between minority communities and law enforcement.</p><p class="text | article-text">Scott joined Haley in 2015 when she announced the removal of the Confederate flag from the State House following the 2015 Charleston church massacre; the decision infuriated some conservatives. A white supremacist killed nine Black parishioners in that shooting.</p><div></div><p class="text | article-text">Scott spoke out against some of Trump’s racially offensive remarks and actions in measured tones. He said the president’s “moral authority” was compromised when Trump described “very fine people on both sides” after violence erupted between neo-Nazis and counter-demonstrators in Charlottesville, Virginia, in 2017.</p><p class="text | article-text">Some Democrats say Scott doesn’t use his unique perch in the GOP often or vigorously enough.</p><p class="text | article-text">“It’s one thing to speak out on issues of race,” said Antjuan Seawright, a South Carolina-based Democratic consultant. “But when you have the opportunity to do something about it, I think that you should take advantage of that, particularly when you are at the table.”</p><p class="text | article-text">Seawright also said GOP leaders “seem to come to” Scott when racial issues arise. “A Black man from the South. So you get those three things, that’s like a political trifecta for Republicans.”</p><div></div><p class="text | article-text">No. 3 House Democratic leader James Clyburn of South Carolina told reporters last fall that Scott and the House’s one Black Republican at the time “sounds like tokenism.”</p><p class="text | article-text">But on Tuesday, Clyburn told reporters that Scott’s selection to deliver the GOP response was a compliment and was good for their state, “irrespective of whether or not I agree with him.”</p><p class="text | article-text">Scott has long championed old-school conservative ideas such as tax breaks for companies investing in poor communities and federal aid that families could use for private schools. He has a solidly conservative voting record, backing Trump’s Supreme Court nominees and the failed drive to repeal President Barack Obama’s health care law.</p><p class="text | article-text">Now, he’s in the middle of talks on legislation revamping police procedures that have drawn intense public attention. The House approved a Democratic package in March ending protections individual police officers have against civil lawsuits, which Republicans are resisting.</p><div></div><p class="text | article-text">Both sides express optimism that they can resolve disputes soon. “History has its eyes on this moment,” one negotiator, Sen. Cory Booker, D-N.J., told reporters.</p><p class="text | article-text">“He’s a good-faith actor, and he’s also a Black man in America and knows a lot of these issues, personally,” Booker said of Scott. “So if anybody can get it done on his side, he’s the right person to be negotiating.”</p><p class="text | article-text">___</p><p class="text | article-text">Associated Press writers Meg Kinnard in Columbia, South Carolina, and Mary Clare Jalonick contributed to this report.</p><p class="text | article-text"><i>Copyright 2021 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:5ceaae4c-9d5a-44e7-a8ac-111ed9c9ce3b" style="display:none" data-fusion-component="5ceaae4c-9d5a-44e7-a8ac-111ed9c9ce3b"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "5ceaae4c-9d5a-44e7-a8ac-111ed9c9ce3b",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:5ceaae4c-9d5a-44e7-a8ac-111ed9c9ce3b" style="display:none" data-fusion-component="5ceaae4c-9d5a-44e7-a8ac-111ed9c9ce3b"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/04/26/mormon-church-deemed-total-loss/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/4UqELDPASXIVxu-sms4nsjIHho4=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/G4KVP6R2Q5HBPCUOROII5ZDR2I.jpeg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/04/26/mormon-church-deemed-total-loss/" rel="" target="_self"><span>Fruita LDS Church considered a total loss due to fire </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/04/28/tracy-garchar-head-of-mesa-county-human-services-passed-away-this-weekend/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Garchar leaves behind a wife and three daughters" height="450" src="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/fGZ-EZBNQFNytxnDkTUhZvb5MUs=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/5UUOMIFXARDFLIC3TAOIDLER4I.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/04/28/tracy-garchar-head-of-mesa-county-human-services-passed-away-this-weekend/" rel="" target="_self"><span>Tracy Garchar, head of Mesa County Human Services, passed away this weekend</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/04/28/i-thought-that-i-was-going-to-die-friends-crash-into-bear-on-highway-at-70-mph/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Cynthia Thompson, 20, and her friend Tyler Peterson, 19, hit a bear on a Minnesota highway in..." height="450" src="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/8gMtwLwmqYhcQfrbekiC64kzHZs=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/RYFKTSCO7BFPJDG2QXMDX2AIJY.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/04/28/i-thought-that-i-was-going-to-die-friends-crash-into-bear-on-highway-at-70-mph/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>‘I thought that I was going to die’: Friends crash into bear on highway at 70 mph</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/04/27/district-51-parents-students-organize-walk-out-to-protest-school-mask-policies/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A group of concerned citizens gathered to protest mask mandates at District 51 schools in Grand..." height="450" src="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/oMCen28jVhColEEGL1IWZiev1AQ=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/O3MNCF7XPFH2FFJECQWJD65ZKE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/04/27/district-51-parents-students-organize-walk-out-to-protest-school-mask-policies/" rel="" target="_self"><span>District 51 parents, students organize walk-out to protest school mask policies</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/04/26/one-hospitalized-in-rollover-crash-on-26-road/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="ca" height="450" src="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/WEM6zrpsrrf7u8HcyWzWNNjnWfM=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/WUNSHXZE2RFZZE4WVRXPEPT4IM.jpeg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/04/26/one-hospitalized-in-rollover-crash-on-26-road/" rel="" target="_self"><span>One hospitalized in rollover crash on 26 Road </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/04/28/charges-added-in-2020-plot-to-kidnap-michigan-governor/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="FILE - In a photo provided by the Michigan Office of the Governor, Gov. Gretchen Whitmer..." height="450" src="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/xrG-GH5DreYxJMHApY1qPHIRoi0=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/6VYTYLU4MFEMZAF6R67NBWG7I4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/04/28/charges-added-in-2020-plot-to-kidnap-michigan-governor/" rel="" target="_self"><span>Charges added in 2020 plot to kidnap Michigan governor</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/04/28/feds-have-executed-warrant-at-rudy-giulianis-home-in-new-york-city-source-says/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="FILE - In this Nov. 19, 2020, file photo, former Mayor of New York Rudy Giuliani, a lawyer for..." height="450" src="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/I0rRgKWO_Sq3FX3CkxY6zSK9vlY=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/WK2L5OR74JCMVD4XJ6R2ZSHPAU.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/04/28/feds-have-executed-warrant-at-rudy-giulianis-home-in-new-york-city-source-says/" rel="" target="_self"><span>AP sources: Feds search Rudy Giuliani’s NYC home, office</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/04/28/bidens-infrastructure-plan-be-rolled-out-speech-congress/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/d08myYwRdanToj803YgkH8QTFL4=/800x450/smart/do0bihdskp9dy.cloudfront.net/04-28-2021/t_d4449733f2db4eabbf68448906c7eb6a_name_joint_session_speech.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/04/28/bidens-infrastructure-plan-be-rolled-out-speech-congress/" rel="" target="_self"><span>Biden’s ‘infrastructure’ plan to be rolled out in speech to Congress</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/04/28/prosecutor-says-man-killed-by-deputies-in-nc-hit-them-with-car/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Demonstrators march peacefully in Elizabeth City, N.C., Monday April 26, 2021, after family..." height="450" src="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/l0jPkpl_mzRrCyg6vZJLsgWG5lM=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/YVPCRVMADBEGJIDLXAPJKW3QIA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/04/28/prosecutor-says-man-killed-by-deputies-in-nc-hit-them-with-car/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Judge won’t release videos of deputies shooting Black man </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/04/28/apollo-11-astronaut-michael-collins-dies/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="In this July 20, 2009 file photo, Apollo 11 astronauts, from left, Buzz Aldrin, Michael Collins..." height="450" src="https://gray-kjct-prod.cdn.arcpublishing.com/resizer/Y7-zzioxQLJ6_C3e-cp_MmCOPmM=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/XLTIP2EDYFHINP2BDEUUMV63FM.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/04/28/apollo-11-astronaut-michael-collins-dies/" rel="" target="_self"><span>Apollo 11 astronaut Michael Collins dies at age 90</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-sLImF7STUZRc" class="kjct/web/politics/national/ arcad"></div></div></div><div id="fusion-static-enter:footer-kjct" style="display:none" data-fusion-component="footer-kjct"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">First Warn 8 Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us" rel="" target="_self">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content" rel="" target="_self">Submit Photos &amp; Video</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream/" rel="" target="_self">LIVE</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KJCT</li><li class="footer-contact | footer-address">2531 Blichmann Avenue</li><li class="footer-contact | footer-city-state">Grand Junction, CO 81505</li><li class="footer-contact | footer-phone">(970) 245-8880</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener norefferer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kjct-fcc_applications.pdf" rel="noopener norefferer" target="_blank">FCC Applications</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kjct" style="display:none" data-fusion-component="footer-kjct"></div></footer></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article-default-template/default.js?d=145" defer=""></script><script type="application/javascript">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</script></body></html>